• Rise from your gwave!

Site moved and upgraded!

Discussion in 'News' started by dibz, Jun 11, 2015.

  1. dibz

    dibz Staff Member

    Still ironing some kinks out, the wiki and such isn't lost; I just have work in the morning. :auto:
     
  2. Cloud121

    Cloud121 Member

    Looking awesome! Thanks for keeping the site going guys!
     
  3. Red Ring Rico

    Red Ring Rico Mid Boss

    Very nice. I like the Segata Sanshiro avatars.

    The auto-sizing of images to fit the width of the post is neat. I just had to remove the size parameter from the IMG tags as only the text was showing instead of the image.
     
  4. vbt

    vbt Staff Member

    great job, i missed it because i was on travel.
     
  5. Amon

    Amon Staff Member

    Site looks great. Wonderful job. Are the mods still the same only staff member listed is you dibz?
     
  6. dibz

    dibz Staff Member

    Good catch, no, I shouldn't be the only one. I'll look in a bit.

    Looks like I can edit your post -Amon
     
    Last edited by a moderator: Jun 16, 2015
  7. Amon

    Amon Staff Member

  8. dibz

    dibz Staff Member

    Figured out the staff member banner thing when I was looking at other stuff.
     
  9. Red Ring Rico

    Red Ring Rico Mid Boss

    I'm having an issue regarding posting FTP links (thanks djcouchycouch for pointing this out). It would appear that the colon is dropped for some reason from the URL (instead of it being ftp://, it becomes ftp//).

    As an example:
    ftp://ftp.idsoftware.com
    becomes
    ftp//ftp.idsoftware.com

    For now, I can remove the hyperlink, but if it can be fixed that would be appreciated.
     
  10. dibz

    dibz Staff Member

    Fixed!
     
    Red Ring Rico likes this.
  11. Red Ring Rico

    Red Ring Rico Mid Boss

    That was quick. Thank you, dibz!
     
  12. antime

    antime Extra Hard Mid Boss

    The forums link doesn't seem to be working, it just takes me to the front page.
     
  13. Kuta

    Kuta Staff Member

    It works fine for me. Maybe try installing the latest version of Java on your PC.
     
  14. antime

    antime Extra Hard Mid Boss

    There was something screwy with my Firefox. When trying to open the forum main page (https://segaxtreme.net/forums/) the log clearly showed that it opened the site main page instead. Clearing the browser cache seems to have helped. The odd thing is that it's the second time this has happened, the first time whatever it was went away by itself after a day or so.
     
  15. dibz

    dibz Staff Member

    That sounds like a cached redirect, browsers actually cache 301 redirects too so it disappearing after a day on it's own makes sense.
     
  16. Red Ring Rico

    Red Ring Rico Mid Boss

    FTP links appear to be broken again. Thanks to Amon in #yabause at freenode.net for the heads-up.
     
  17. Amon

    Amon Staff Member

    So vbt was kind enough to change my password so I could log in so please ignore my message to you using the contact us feature. I never did receive a forgotten password email though. Also the contact us feature will not send if you put in a name that matches a username

    With regards to the FTP links they were showing up as http://ftp/ftp.ftpsite.com
     
  18. dibz

    dibz Staff Member

    Blah, totally forgot about that problem when I upgraded the board with the FTP stuff.
     
  19. dibz

    dibz Staff Member

    Fixed. Apparently it's not a bug, it's a "security" feature of Xenforo.
     

Share This Page